Story image

Security fixes for Adobe Acrobat, Reader

18 Feb 2010
Twitter
Facebook

Adobe has issued important security updates for its popular Acrobat and Reader applications.

The patches fix vulnerabilities in Adobe Reader 9.3 for Windows, Macintosh and UNIX, Adobe Acrobat 9.3 for Windows and Macintosh, and Adobe Reader 8.2 and Acrobat 8.2 for Windows and Macintosh. These vulnerabilities could allow remote control of a user’s computer.

Users are advised to update to Adobe Acrobat 9.3.1 and Adobe Reader 9.3.1 immediately. Some may have already received update notices. If not, the updates can be obtained here.